Cattive notizie per utenti OS X Lion

Ancora brutte notizie sul fronte compatibilità per gli utenti del nuovo aggiornamento di Apple.

FocusRite conferma il mancato supporto a buona parte della sua linea Saffire, Steinberg assicura la compatibilità per l’ultima versione di Cubase ma pollice verso per buona parte delle altre, Ableton Live ancora non ha risolto i problemi di compatibilità, come Amplitube di IkMultimedia, Kontakt 4 Player di Native Instruments, Logic della stessa Apple, per non parlare delle piccole case di produzione e gli innumerevoli plugin, vst, rtas che difficilmente troveranno un modo “veloce” per adeguarsi se non producendo degli aggiornamenti.

Il mondo Apple ha sempre sofferto di questa grave pecca ma sembra che Lion abbia superato ogni possibile limite, costringendo gli utenti a restare dove sono se intendono continuare ad utilizzare le loro applicazioni.

Per fortuna il sito Roaring Apps ha creato una tabella di compatibilità delle applicazioni per OS X Lion raggiungibile a questo indirizzo. Quindi, prima di pensare ad aggiornare il vostro Mac, sarebbe utile verificare lo stato della vostra applicazione nell’elenco in questione. E’ comunque possibile, durante il setup dell’aggiornamento, verificare se possono esserci problemi con le applicazioni installate, fermo restando che stiate procedendo all’aggiornamento e non ad una reinstallazione ex novo.

Rispondi

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

Articolo precedente

Ilya Efimov Acoustic Guitar per Kontakt

Prossimo articolo

EastWest annuncia gli Hollywood Brass

Ultime da News

Black Friday ARTURIA

Anche Arturia ha il suo Black Friday e fino al prossimo venerdì vi propone un’offerta sensazionale